Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Problem with MobileCenter on CMS 6 R2

Vote:
 

Hello!

I installed MobileCenter on two different CMS 6 R2 sites using the deployment center. Activated it using the iphone activator gadget and then installed the iphone app and entered the site credentials in it.

But for both of the sites I get the below error after a couple of minutes of waiting to try to connect to them:

Timeout error
Could not make contact with the site

I chatted with EPiServer support, but they said that it's an open source product and they do not support it. Has anyone else here had the same problem with the MobileCenter? 

Regards,
Masoud

#60880
Aug 29, 2012 15:32
Vote:
 

Hi Masoud

I fiddled around with this plugin a few years back: http://www.epinova.no/blog/arild-henrichsen/dates/2010/10/first-experiences-with-episerver-mobilecenter/

- Check if Basic Authentication is enabled

- Give your user/group access to the location path in web.config

- Give your user/group access to functions as a webservice (Permissions for functions)

 

#60972
Sep 03, 2012 13:55
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.