Our monthly Virtual Happy Hour is happening this week, Fri Feb 23!

Try our conversational search powered by Generative AI!

Social Reach Version

Vote:
 

Hi, 

 

My client will not allow Beta versions of software to be installed on their live server. Could someone confirm whether the Social Reach plugin for EPiServer CMS6 R2 is still the Beta version or the final release?

 

If this is still the Beta version, when will the final version be released?

 

I am using the latest version dated May 14th 2013 downloaded from here: http://world.episerver.com/Download/Items/EPiServer-Social-Reach/EPiServer-Social-Reach-1-Beta/

 

Thanks

#77968
Nov 29, 2013 11:12
Vote:
 

I'm not sure why the "Beta" label is still used, as it's a fully functional and fully supported add-on which is used on lots of sites (both the 6 R2 and 7.x version). Even in 7.5, it is still listed under the "Beta" section. 

I can understand your client's concern but this product has been out in the wild for quite a while and I guess it's as "final" as it's going to get.

#79677
Dec 30, 2013 11:01
Vote:
 

Could someone confirm whether the Social Reach plugin for EPiServer CMS6 R2 is still the Beta version or the final release?

 

 

 

 

____________________

http://www.swtorservice.com/

#84912
Edited, Apr 09, 2014 10:57
Vote:
 

Social Reach for CMS-6R2 is still a beta release however for EPiServer 7, social reach is available as an official add-on. 

#85345
Apr 23, 2014 14:35
Vote:
 

Hi,

I was wondering if a license is needed to run Social Reach on Episerver version 9.x? The only article I can find that talks about licensing is from 2012 and Social Reach was still in beta, which didn't require a license. Please let me know.

Thanks!

John

#172024
Nov 23, 2016 18:44
Vote:
 

Hi John

No license required. 

David

#172032
Nov 23, 2016 23:41
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.