SaaS CMS has officially launched! Learn more now.

Enterprise Library conflict.

Vote:
 

I have some existing class libraries for integrating with other systems. These are built using unsigned versions of Enterprise library 2.0. Trying to add Relate+ to our existing site we encounter a conflict since R+ requires the strongly named Enterprise Library dlls that are shipped with the product.

I guess that the solution is to rebuild my class libraries with the strongly named dlls from EPi. The problem is that I need all the Enterprise Library dlls. Not just data, common and object builder that are shipped with Relate 0+. Where can I get these?

Or is there another way around this problem?

Thanks
/Gustaf

 

#39573
May 21, 2010 14:55
Vote:
 

I have not verified this but would it be possible to stick one version in the GAC?

#39710
May 28, 2010 19:11
This thread is locked and should be used for reference only. Please use the Legacy add-ons forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.