Try our conversational search powered by Generative AI!

Manager cant download - timeouts

I've been trying to install v 4.61 and 4.62 but the manager keeps failing on globalisation.epi (or something like that) with a timeout. I also tried to create an offline package with the same result. Is it possible to download the offline packages from somewhere?
Dec 31, 2007 4:43
Can you paste the error message you get?
Dec 31, 2007 12:39
Hi and happy new year :) I've tried the following: My dev workstation, trying an offline package download: Manager - "Unable to establish connection to update server" Manager - same Virtual machine running on my dev workstation: Manager - create offline package starts, I select, download works until almost at the end then fails on /util/setup/GlobalizationSample.epi4 with timeout after 5 retries. I dont think the network is a problem at our end as I can run the CMS manager - click once connects ok - and the download mostly works... I have an offline file for 4.61 so will use that for now. Cheers
Dec 31, 2007 22:40
Nice one
Jun 26, 2009 8:06
This thread is locked and should be used for reference only.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.