Try our conversational search powered by Generative AI!

Problem with Visual studio extension


Hi All,

I was able to successfully install visual studio extension for Episerver.

When I tried to create a website. Iam getting a popup with Empty, Alloy(MVC), Alloy(Webforms) without ok buttons.

I tried installing extension from both visual studio-> tools and also EPiServerVsExtension file.


Mar 10, 2016 18:38

Hi are you on a high DPI machine with DPI scaling of 100%+? I noticed an issue with this so you can just press <enter> to create a site.

If you want the options drop to DPI scaling of 100% for a short time. 


Mar 10, 2016 19:58

The problem with the Visual Studio extension while creating the website, it may happen because there the extension has not been attached successfully. This might be a reason for that and another reason can be the DPI machine. Check it out the percentage on the DPI machine is working. [url][/url] was also once tried to create the site after installing the visual studio extension but the extension was not attached with the server properly.

Edited, Aug 31, 2018 18:24
This thread is locked and should be used for reference only.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.