Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Chrome 67 update breaks CMS version 8.0 to 8.10 after logging into admin


Is anyone else experiencing a problem with the Chrome 67 update in EPiServer CMS versions 8.0 to 8.10?  After logging into the Admin side and selecting CMS > Edit, the panel below the controls stays white, and the browser console throws the following error:

VM130:1 Uncaught ReferenceError: normal is not defined
at eval (eval at _1048 (widgets.js:2), :1:1)
at _1048 (widgets.js:2)
at _160e (widgets.js:2)
at _1606 (widgets.js:2)
at function).link.(anonymous function) (

We're seeing this on multiple sites in multiple server environments.  Thanks.

Jun 06, 2018 18:29

It sounds like you have to update to latest CMS 8 version to get that fixed. 

Jun 06, 2018 19:25

It's and it's in 8.6.2, but if you can, latest 8.x version is recommended

Jun 06, 2018 19:26

Thank you Quan, that fixed it.  We followed these steps:

  1. Run this command in the nuget console:  install-package episerver.cms.ui -version 8.6.2
  2. Find the episerver.framework node in the base Web.config file, and add the updateDatabaseSchema attribute as follows:  <episerver.framework updateDatabaseSchema="true">

That upgraded the site to 8.11.0, and now the admin interface works as expected in Chrome.  It's odd that this occurred on the latest Chrome update, but I'm glad we have a fix.

Edited, Jun 07, 2018 18:45
<p>I'm running on 8.11 and have the same issue so... no dice there :P Does that mean we would actually have to do a major upgrade (to 9-10-11) to get this fixed? =/</p> <p></p> <p>Did you manage to fix it while staying on&nbsp;version 8?</p>
Jun 21, 2018 10:23

You may want to attempt as well as utilize an organic produce called pet solution Contributor at when the cat has back right into the service provider, keep one hand on the cat. 

Jun 21, 2018 11:17

An alternative here, if you can't or don't want to upgrade, is to edit widgets.js in, by following the instructions in Though slightly hacky, this worked when I tested it, with Episerver 8.5.0. I updated the zip file using 7-Zip.

Aug 03, 2018 14:03
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.