Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

EPiServer Commerce - License Error

Vote:
 

Today I have installed EPiServer Commerce, and generated a developer license.

However my EPiServer Commerce license does not seem to work.

I have renamed the license file I received to License.config, since it was searching for such file.
After that I placed the file in the wwwroot folder.
On the intial page I received the message:
"Could not find any licenses for EPiServer"
When I visit any other page I received the message:
"Current version 7.5.394.2 is newer than required version 2.9999"
I hope someone could provide me with support on this issue.
Thanks in advance.
#90814
Sep 18, 2014 13:16
Vote:
 

Hi,

Which product/version you choosed when generate that version?

IIRC then if you generate license for EPiServer 7 it would include license for EPiServer Commerce up to 7.9999.9999.9999 (and was raised up to 10.xx. recently)

Regards.

/Q

#90815
Sep 18, 2014 13:30
Vote:
 

Hi Quan,

Today I generated an EPiServer Commerce 12-Month Partner Developer License.

I'm using EPiServer 7.5.394.2, I did download it from here.

#90818
Sep 18, 2014 13:46
Vote:
 

Hi Sujen, 

You should download a Partner Developer License for EPiServer which includeds Commerce as well. 

#90820
Sep 18, 2014 14:04
Vote:
 

Hi Shahid,

On the "Generate Developer License" page I had specifically chosen for the "EPiServer Commerce" product.

Could you please enlighten me if I'm doing something wrong?

#90823
Edited, Sep 18, 2014 14:14
Vote:
 

Sorry, I missed 7 in above post .

Choose "EPiServer 7 " as product. 

#90824
Sep 18, 2014 14:15
Vote:
 
#90825
Sep 18, 2014 14:21
Vote:
 

And Remember to choose product as EPiServer 7 :)

/Q

#90826
Sep 18, 2014 14:21
Vote:
 

Hi,

Thank you very much!!

Generating an EPiServer 7 license instead of an EPiServer Commerce license, solved the problem.

#90827
Sep 18, 2014 14:22
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.