SaaS CMS has officially launched! Learn more now.

Select Media modal loading and freezes site

Max
Max
Vote:
 

In EPI Commerce, when try to add media under the "Assets" tab, the loader takes a lot of time and freezes the site.

Sometimes the loader finishes and freezes the site, but usually it freezes the site without finishing.

I guess it's because of how the assets are loaded. Can this be solved?

Versions used is 13.25.0.

#265708
Edited, Oct 27, 2021 9:26
Vote:
 

Is it freezing in the browser (i.e. client side), or is the IIS application hang? 

#265709
Oct 27, 2021 9:52
Max - Oct 27, 2021 9:53
The browser freezes.
Vote:
 

Is there a very large number of subfolders?

#266123
Nov 02, 2021 15:14
Max - Nov 02, 2021 15:15
Define very large :) But yes, there are quite a bunch of subfolders.
Johnny Mullaney - Nov 02, 2021 15:31
I seen this opening a Media folder with 15,000+ sub folders...which definitely isn't a good design :) This can happen when there's code programmatically creating content folders.

The CMS UI does struggle opening large numbers of folders.

In my case as a workaround - opening in Firefox helped although it took a long time for the interface to become active.

Medium term you're better cleaning up the folder structure.
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.