SaaS CMS has officially launched! Learn more now.

Error when installing EPiServerManagerSetup1.3.2.msi

I get an error when installing EPiServerManagerSetup1.3.2.msi. I am installing on a windows XP Pro sp2 machine and has .net framework 2.0.50727 installed. The msi package throws an error message saying "This setup requires the .NET Framework version 2.0.50727 ..." ?? Does anybody know how to solve this problem?
May 10, 2007 15:29
Hi. I heard about that error a couple of times now, don't know what causing it but for some users it has worked to reinstall the .net 1.1 and 2.0 framework.
May 10, 2007 17:25
Problem solved. I didn't have .NET framework v1.1.4322 installed which caused the error. I think this information should be added somewhere to help other users
May 14, 2007 12:01
Well i still have the problem and i have .Net 1.1 and 2.0 installed. And i dont have a clue what to do?
Jun 12, 2007 8:25
Now its working :) I reinstalled IIS and .Net 1.1 ,.NET 2.0 in that order then it worked.
Jun 12, 2007 11:56
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.