Try our conversational search powered by Generative AI!

EPiServer Editor Buttons


I am using EPiServer 4.62B which was upgraded from 4.51. I have changed a field from String to Long String. I don't want the editor for the field to have any buttons. In Admin mode there are no options selected for the editor. Also in the database in the table tblPageDefinition, the field LongStringSeetings is set to 0, which should mean no options selected. The editor still shows all buttons! Have tried to do several IISRestets and restqarts but it doesn't help. Also tried to select all options, then save, then select no options. So what should I do?

Mar 08, 2010 16:44

Have you checked in admin theres a page with some rights for allowing one or more roles to have all the functions in the editor.

Could be that that is checked, and your user have that right

Mar 08, 2010 21:19

Ok, thanks I will check it out. :)

Mar 10, 2010 17:43
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.