SaaS CMS has officially launched! Learn more now.

On upgrading Nuget packages from EPiServer.CMS.12.20.0 -> EPiServer.CMS.12.22.2, getting a timeout error

Vote:
 

#306117
Edited, Aug 02, 2023 20:45
Vote:
 

It means your website is not working properly. can you start it locally?

you can access the direct url without cloudflare (hint: you might want to hide your url), check with Optimizely support service for that. once you obtain the exception (from that url, or from the log), you will hopefully figure out what's wrong 

#306153
Aug 03, 2023 5:58
Vote:
 

This works fine on my LOCAL...I checked with Optimizely, and they said

There is no option to bypass Cloudflare.
 
The error from Cloudflare is showing that the web app is not responding within the timeout window. Bypassing Cloudflare's timeout will only sit at the loading screen for even longer until the browser gives up.

I cannot figure out what the error from the logs is or what's causing the time out.

All I did was upgraded following Nuget packages

EPiServer.CMS.12.20.0 -> EPiServer.CMS.12.22.2

EPiServer.CMS.AspNetCore.12.15.0 -> EPiServer.CMS.AspNetCore.12.16.0

EPiServer.CMS.AspNetCore.HtmlHelpers.12.15.0 -> EPiServer.CMS.AspNetCore.HtmlHelpers.12.16.0

EPiServer.CMS.AspNetCore.Mvc.12.15.0 -> EPiServer.CMS.AspNetCore.Mvc.12.16.0

EPiServer.CMS.AspNetCore.Routing.12.15.0 -> EPiServer.CMS.AspNetCore.Routing.12.16.0

EPiServer.CMS.AspNetCore.TagHelpers.12.15.0 -> EPiServer.CMS.AspNetCore.TagHelpers.12.16.0

EPiServer.CMS.AspNetCore.Templating.12.15.0 -> EPiServer.CMS.AspNetCore.Templating.12.16.0

EPiServer.CMS.Core.12.15.0 -> EPiServer.CMS.Core.12.16.0

EPiServer.CMS.TinyMce.4.3.0 -> EPiServer.CMS.TinyMce.4.4.1

EPiServer.CMS.UI.12.20.0 -> EPiServer.CMS.UI.12.22.2

EPiServer.CMS.UI.Admin.12.20.0 -> EPiServer.CMS.UI.Admin.12.22.2

EPiServer.CMS.UI.AspNetIdentity.12.20.0 -> EPiServer.CMS.UI.AspNetIdentity.12.22.2

EPiServer.CMS.UI.Core.12.20.0 -> EPiServer.CMS.UI.Core.12.22.2

EPiServer.CMS.UI.Settings.12.20.0 -> EPiServer.CMS.UI.Settings.12.22.2

EPiServer.CMS.UI.Sources.12.20.0 -> EPiServer.CMS.UI.Sources.12.22.2

EPiServer.CMS.UI.VisitorGroups.12.20.0 -> EPiServer.CMS.UI.VisitorGroups.12.22.2

EPiServer.Find.15.0.3 -> EPiServer.Find.15.1.1

EPiServer.Find.Cms.15.0.3 -> EPiServer.Find.Cms.15.1.1

EPiServer.Find.Framework.15.0.3 -> EPiServer.Find.Framework.15.1.1

EPiServer.Forms.5.5.1 -> EPiServer.Forms.5.6.0

EPiServer.Forms.Core.5.5.1 -> EPiServer.Forms.Core.5.6.0

EPiServer.Forms.UI.5.5.1 -> EPiServer.Forms.UI.5.6.0

EPiServer.Framework.12.15.0 -> EPiServer.Framework.12.16.0

EPiServer.Framework.AspNetCore.12.15.0 -> EPiServer.Framework.AspNetCore.12.16.0

EPiServer.Hosting.12.15.0 -> EPiServer.Hosting.12.16.0

Geta.NotFoundHandler.5.0.6 -> Geta.NotFoundHandler.5.0.7

Geta.NotFoundHandler.Admin.5.0.6 -> Geta.NotFoundHandler.Admin.5.0.7

Geta.NotFoundHandler.Optimizely.5.0.6 -> Geta.NotFoundHandler.Optimizely.5.0.7

Geta.Optimizely.Sitemaps.3.1.0 -> Geta.Optimizely.Sitemaps.3.1.1

How can I troubleshoot to figure out the issue?

Thanks

Daman

#306180
Aug 03, 2023 22:28
Vote:
 

Issue has been resolved by updating to latest Episerver Nuget packages

#310162
Oct 06, 2023 17:34
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.