Vulnerability in EPiServer.Forms

Try our conversational search powered by Generative AI!

Alloy demo - build config



During some late night coding I ran into a stange problem I just don't understand... 

I installed the Alloy demo out of the box and it worked fine. Then I did some changes in the source code and rebuilt the project in VS2012. Got some errors and found out that the following (and similar) row in CommonConfigTransforms was wrong:

<Import Project="$(MSBuildExtensionsPath)\Microsoft\VisualStudio\v10.0\WebApplications\Microsoft.WebApplication.targets" />

I changed to v11.0 due to my usage of VS2012. Got rid of the errors, but now when i browse http://locahost:17000 (where my demo site is installed....) i only reach the page that says that the installation only contains core files. http://localhost:17000/secure works fine to reach the dashboard though... 

Please help, I'm not very familiar with build configurations... 

Thank you in advance!

Nov 17, 2012 23:58

Try to remove the file Default.htm in the application root (that is the file that outputs "this installation only contains core files")

Nov 19, 2012 6:48

And suddenly it works like a charm! Thank you!

Nov 19, 2012 7:50
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.