Vulnerability in EPiServer.Forms

Try our conversational search powered by Generative AI!

Could not find a part of the path 'D:\MyApp\secure\Shell\2.1.118\ClientResources\packages.config'.

Vote:
 

Hi All

I am getting below exception when am login to CMS server. Immediately after login i am getting below exception.

Could not find a part of the path 'D:\MyApp\secure\Shell\2.1.118\ClientResources\packages.config'.

#152288
Aug 23, 2016 10:59
Vote:
 

Just realized you have Episerver 7 so scratch my previous response :)
The edit/admin is located in the appdata folder for Episerver 7 and is updated like an addon. So probably you are missing some files there. Compare vs production site and copy everything there (it's located outside of www root). Also compare vs an alloy template site if you get into trouble. You need to copy both the www folder and the appData folder where protected addons are stored. 

#152323
Edited, Aug 24, 2016 10:02
Vote:
 
<p>Hi&nbsp;<a href="/System/Users-and-profiles/Community-Profile-Card/?userid=87c90252-5047-dd11-93be-0018717a8c82">Daniel Ovaska</a><span> &nbsp; </span></p> <p>Thanks for responding.</p> <p>BTW, i just found the root cause and tried and it worked out hurray :)</p> <p></p> <p></p>
#152325
Aug 24, 2016 10:45
Vote:
 

Great! What was it? Was it that the file was missing or error in config setting for appdata folder?

#152326
Aug 24, 2016 10:48
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.