Try our conversational search powered by Generative AI!

FileManagerBrowser problem, HTTP 500 "request rejected by the HTTP filter"



Having some problems with the file manager browse dialog after moving a site to a new server.

A property on the pagetype links to a PDF document in the VPP /upload/ folder.

When browsing to a file the first time, the FileManagerBrowse dialog works fine and the URL to the selected file is stored in the property, but with special characters replaced (e.g. space replaced with %20). If a file with such an URL has already been selected, the next time I try to open the browse dialog, I get an HTTP 500 error: "Request rejected by the HTTP filter".

Removing the %20 ocurrances from the URL stored in the property makes the browse dialog button work again.

Any help on this?


Dec 15, 2010 10:19

My problem is the exact same as described here: but the suggestions there did not help me. Added the new keys in Windows Registry dit not help.

The site is CMS 5 R2 SP2 (5.2.375.236), upgraded from 4.62. Running on IIS 6.0.


Dec 15, 2010 10:45
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.