Try our conversational search powered by Generative AI!

This hotfix upgrades EPiTrace to be run with EPiServer 4.60.

Installation Instructions

Install EPiTrace by unpacking the .zip file into the root of your EPiServer site.