SaaS CMS has officially launched! Learn more now.

Data Import Timeout

Vote:
 

All,

I am attempting to import data from one epi instance to another.  This is a multisite so I'm only attempting to move one "site" over.  The size of the export is 900MB.  I've already run into the maxAllowed setting that I had to bump up in IIS.  But now when I attempt to import the file I get a timeout error while episerver admin screen. 

Here is a snippet of the error log:

2016-04-21 21:18:19,010 [62] ERROR EPiServer.Global: 1.2.5 Unhandled exception in ASP.NET
System.Web.HttpException (0x80004005): Request timed out.
System.Web.HttpException (0x80004005): Request timed out.

I am hoping someone can give me insight in modifying the connection timeout.  I've already modified the web.config connection string property to use 600 seconds and nothing.  Is there anything else to try or some other setting to update?

Thank you, 

Steve 

#147717
Apr 22, 2016 1:36
Vote:
 

Sounds like IIS timeout rather than database...

Tried to increase timeout on requests?

system.web>
    <httpRuntime executionTimeout="180" />
</system.web>

Set it to an hour or so temporarily...

#147720
Edited, Apr 22, 2016 8:52
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.