Our monthly Virtual Happy Hour is happening this week, Fri Feb 23!

Try our conversational search powered by Generative AI!

Lost ability to add block following upgrade to EPiServer.CMS 11.11.3 - Anyone else?


Hi All,

so as the title says, I've updated EPiServer.CMS to 11.11.3 (and as part of that .UI & .Core to version 11.19.0) and when I try to add a new block I get a blank page:

nothing showing in the console in terms of errors. Anyone else?


Apr 02, 2019 13:22

just tried this with a fresh alloydemo site and I'm getting the same result so I will try and raise a bug.

Apr 03, 2019 10:22

Bug has been raised: CMS-13807

The thread you linked to Marcus has a good temporary work around to creating the blocks if you're stuck with these packages. :)

Apr 04, 2019 8:53

No worries - i hope it helped

Apr 04, 2019 9:12
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.