Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

import problem when the page is composer

Vote:
 

 

hi

we having massive problem when importing pages from our test servers to the production servers

we keep getting

 

Import has been canceled

The following errors have occurred:

[Importing page 4560_13236] Exception: '=' is an unexpected token. The expected token is ';'. Line 1, position 73.[]

 

when trying to import differnet pages we get this above error with differnet xxxx_xxxxx

 

any1 ?

#37266
Mar 01, 2010 0:17
Vote:
 

Which version of EPiServer CMS and Composer are you using to do import?

#37267
Mar 01, 2010 5:50
Vote:
 
#37276
Mar 01, 2010 10:27
Vote:
 

Epi 5 r2 sp2

composer 3.2.6 rc

#37277
Mar 01, 2010 10:28
Vote:
 

up

#37352
Mar 03, 2010 15:44
Vote:
 

HI Daniel

I think that we have a bug in CMS R2 SP2 concerns the problem you got. It happens when you try to import/export a page (episerver or composer) which contains a linkcollection property with a link to a page with special charaters in page name. We have already created a bug for this issue and it's under investigation.

/Regards.

#37367
Mar 04, 2010 5:27
Vote:
 

yes, i think this is the issue i edited the xml file and removed the ?epslanguage from all link collection and managed to import

on sunday.

the problem his when exporting composer page it export all the composer function and even if i deleted the link collection items

it still have the links in the xml )

#37374
Mar 04, 2010 11:12
This thread is locked and should be used for reference only. Please use the Legacy add-ons forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.