Don't miss out Virtual Happy Hour this Friday (April 26).

Try our conversational search powered by Generative AI!

Bounce mails not registered?

Vote:
 

Hi!

I'm running  EPiServer CMS 5.2.375.133 and have EPiServer Mail installed. The problem is no bounce mails seem to be registered, and when I try to export bounced mails the file is empty.

Anyone have an idea what could be wrong and if so, how to fix it?

Thanks!

 

Just ask if you need more information describing the problem.

 

//Marcus

#39432
May 17, 2010 9:32
Vote:
 

The problem is most likely that the wrong url for the webservice handling the bounce reporting has been registered with the service, contact Support and we'll get this sorted.

#39433
May 17, 2010 9:38
Vote:
 

In my EPiServerMail.config I have the attribute "editorWebServiceUrl" is set to "http://www.elmia.se/EPiServerMail/Public/EPiServerMailService.asmx" and as far as I can see that page's up and running.

Further more, statistics like "unique opened mails" is working.

If it's any help the mail DLL's seems to be of version 4.4.0.141.

 

#39609
May 25, 2010 8:38
Vote:
 

I have sent a mail to Marcus asking about the mailbroker id. Please send information on that email.

#39614
May 25, 2010 14:27
This thread is locked and should be used for reference only. Please use the Legacy add-ons forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.