Try our conversational search powered by Generative AI!

Epi ui crashes after latest Chrome update



Editors can no longer work in the EPiserver UI, because of the latest chrome update (51.0.2704.63 m)

The UI never loads, it is totally blank, just a white screen.

This is a total disaster.

Chrome support says I cannot use older versions, there aren't any. Any editors will not accept other browsers.

How sensitive should a UI be?

Is it all Dojo's fault?

The sites are mostly 7.5 and 8.0 sites, upgrading to any upcoming patch is not realistic, we need a dedicated fix asap


May 26, 2016 15:48

Will be fixed in the next release (CMS UI 9.6.2) the support team says... for those who are up to date with the versions.

A hotfix would be the right thing here also I think....

May 26, 2016 16:07

A hotfix for at least versions 7.5+ should be required. EPiServer officially supports the latest version of Chrome.

Edited, May 27, 2016 9:41

Well, this is bad :) Hopefully CMS UI 9.6.2 is released soon.

May 27, 2016 11:46

I've got the same problem after updating chrome to the latest version "51.0.2704.63 m" 

On CMS edit page

Uncaught ReferenceError: normal is not defined

On Addons 

Uncaught ReferenceError: normal is not defined(anonymous function)

@ VM249:1_1041

@ widgets.js:2_1643

@ widgets.js:2_163b

@ widgets.js:2link.(anonymous function).link.(anonymous function)

@ widgets.js:2

Im using Episerver.CMS.UI 9.5.0

May 28, 2016 16:22

The new release is available on Nuget now... and I was told there's gonna be a hotfix also for 7.x and 8.x

May 30, 2016 11:12

Hi Fredrik, 

Yes, Episerver UI (9.6.2) has been released earlier today. And yes, there will be two separate upgrades for latest UI for 7.5 (i.e. 7.19) and latest Episerver UI 8  (i.e 8.6.1) .

Related bugs are :

May 30, 2016 13:32
May 30, 2016 15:22

Just upgraded an older solution's EPiServer.CMS.UI to 7.19.3; <package id="EPiServer.CMS.UI" version="7.19.3" targetFramework="net45" />.

Still doesn't work. I simply ran "install-package episerver.cms.ui -version 7.19.3" on the web project. Is there anything else I need to do?

May 30, 2016 15:48


The fix is included in these packages 

EPiServer.CMS.UI 7.19.4

EPiServer.CMS.UI 8.6.2

EPiServer.CMS.UI 9.6.2

And they are now all available on

Edited, May 30, 2016 15:56

Hi Magnus,

I've updated to EPiServer.CMS.UI 9.6.2 and its working,

Thanks :)

May 30, 2016 16:05

Now it works, I think 7.19.4 wasn't showing when I tried to update the UI package the first time, but after installing it, it is working again.

May 30, 2016 16:26

Our site was on 9.6.1, Chrom version 51.0.2704.63 was giving this error to our editor. Upgrading Chrome to latest version ****.106 fix the issue for us.


Jul 08, 2016 12:43
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.