Try our conversational search powered by Generative AI!

Fail to enter administrative mode of Alloy sample site


Hi EPiServer team, 


I am trying to get start with EPiServer 7 and I have just install the Alloy Sample site by following the "Get-Started" guide(the one with 5 main steps:  

Now I have been up to the step-3: "Open the templates". However, I encounter some issues about entering the EDIT MODE(administrative mode) of the sample Alloy site. According to the info published in the page:,

what I need to do is going to the editorial and administrative user interface for the Alloy site by adding "Episerver" to the URL, 

my sample site is installed in the path --- E:\EPiServer\Sites\MyEPiServerSite, I can see the Alloy site by entering http://localhost:17000, but once I enter --- http://localhost:17000/EPiServer, it just show me some error message as below: 

HTTP Error 404.0 - Not Found

The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.


So, can anyone tell me what is wrong here and any solutions or hints? I just want to enter the edit mode of the sample Alloy site. 

Can't I just add " /Episerver " at the end of the URL  http://<hostname>:17000  ? Or what else should I do? 


Can anyone help though? 


Apr 09, 2013 13:49


I have the same problem. So I tried to add /Home/Episerver (Home is the url to the UI that it make you choose when you install epi server CMS) at the end of the url and something changed.

Now I get a prompt to add a user and password, but it does not login with the user and password used to register on the epi world website.

Anyone knows what is going on here?



Apr 09, 2013 17:11
Apr 10, 2013 1:58

Yes, when I type in http://localhost:17000/your/relative/path/to/UI/MyEPiServerSite

it shows up a login page as well. 

However, there is no way for me to register or doing anything except entering username and password, but the username and password pair for episerverworld doesn't work here at all. 

Anyone has any idea about this? 

And also, once I create a Episerver project in Visual studio2010, and trying to open it in browser, same situation ----- this login page.  


Apr 10, 2013 2:03


I have just figured it out!

The username and password you need for the login here are either the Windows Authentication or SQL Server Authentication. 

It depends on which one you did choose during the process of installing the sample site. 

I use the Windows Authentication username and password and it works 100%.

Hint: Maybe you can check it by entering command net user in cmd console, and those info will show up. 


Hope this helps!

Apr 10, 2013 2:42

No, it's not working for me. I've now tried every username and password, nothing works. Could it be a licence problem? I used the MAC address, but I'm on a virtual machine so that could be a problem.

Apr 10, 2013 9:17

Note: The path to edit and admin (episerver user interface) is set during the installation process (part of the wizard), look for EPiServer User Interface - Relative Path. 
Enter a path that, when combined with any of the site bindings, should access the UI interface.

So, if you get 404 message when trying url  http://<hostname>:17000/episerver means that you specified something else as UI path when installing.

Apr 10, 2013 10:10

I managed to get in.

my EpiServer UI URL is ~/Home/

my EpiServer Site URL is http://localhost:1700/ where I find the Alloy website

so if I type http://localhost:1700/Home/ I can login with a new admin user I created on my machine (but not with my user that is also an administrator)

And https://localhost:1700/Home/episerver keep giving a 404 error.

Thanks for help and hope this will help others.





Apr 10, 2013 10:26
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.