SaaS CMS has officially launched! Learn more now.

Blank Edit after upgrading to Episerver 7.1

Vote:
 

I upgraded my Website to from Episerver 7 to 7.1. After upgrading the edit window was totally blank. Well not totally I could see the colored edit bar, and everything that is rendered when it's expanded. Admin mode also worked. I followed the following solution 

http://blog.nansen.com/2013/04/blank-edit-after-upgrading-to-episerver.html but it never worked. Any other solutions will be appreciated. 

#71201
May 14, 2013 9:42
Vote:
 

Check the [appdata]\modules folder, it should have a cms folder in it. If it didn't then something with the upgrade went wrong and you will have to go back to 7.0. 

One common issue is that the filerights are not set correctly on the files affected by the upgrade. Check that the files are not write protected and not on a external/network folder which have special rights.

#71202
May 14, 2013 10:05
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.