Try our conversational search powered by Generative AI!

Creation of new page fails


I have set up a new project.

When I add a new Page Type using EPiServer Page Type Template I am able to create a new page.

But when I run the project and enter CMS/Admin and look which page types that are currently in the project, only the root page and the waste baskeet page are available.

When I check the database in the ContentType table it isn't there either.

Can somebody explain what is wrong?!

Dec 08, 2014 11:01

Are you connectning to the right database?

Also if you set your logging to debug. Do you get any errors during upstart?

I found that if the assembly version is lower then it what epi have seen before it will not take your pagetype code changes.

Dec 08, 2014 11:18

Thanks for your reply!
I have solved it by deleteing the project and creating a new one.
This time it worked as it should :)

Dec 09, 2014 10:54
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.