A fairly easy one I would expect but I just can't find out how. I created a project and it defaulted to US English and Swedish but I wanted it to be UK English only, easy? No...

I added UK English and removed Swedish in Admin mode. I then went to edit mode, selected the homepage, right clicked, created the page for UK English but it only allows the page name to be edited (all other properties are greyed out). I have tried this for other existing pages and the same thing happens. For new pages it's fine.

Anybody know what I am missing?




Oct 01, 2010 15:48

In case anyone is interested I managed to fix this as follows:

Within each of the Property Settings within a Page Type, in Admin mode, there should be a checkbox named “unique value per language”. If this is not checked you will not be able to create content for this property in different languages, just the default language.

Oct 01, 2010 17:47
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.