Try our conversational search powered by Generative AI!

[6.0.530.0] Exception in Migrate Data task



I tried to upgrade several demo site and everything went well during upgrade. There is one site that was at the latest version of CMS 5, as the others.

The thing is when I run Upgrade site  from the deployment center on this site I get the following error:

An unhandled error has occured:
Cannot resolve dependencies for the following module(s)
When executing

At C:\Program Files (x86)\EPiServer\CMS\6.0.530.0\Upgrade\System Scripts\Migrate Data (SqlServer).ps1:95 char:27
+     Set-EPiLongStringSettings <<<<  -DestinationDirectory $wizard.SelectedApplication.PhysicalPath   


Any ideas?

Mar 26, 2010 18:06

I found the problem... some dlls were missing from my project and the migration wasn't able to load some librairies to perform the upgrade.

Mar 26, 2010 21:54

I had the same problem. I still had EPiServer 4 and 5 installations on the machine from the upgrade process. I uninstalled all EPiServer programs and re-installed just EPiServer 6, and it worked.

Aug 24, 2010 14:19
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.