SaaS CMS has officially launched! Learn more now.

Connect for Sharepoint 2.2 on Windows 7

Vote:
 

Hi,

I have a question to Connect for Sharepoint 2.2 on Windows 7.

Last week, I did my first EpiServer installation on my Windows 7 machine.

Now i want to try out Connect for Sharepoint 2.2.

During the installation, I get an error that Episerver must be installed before installing Connect for Sharepoint - but Episerver is already installed and the Demosite is working on Port 17000.

What am I doing wrong ?


Thorsten Hoffmann

#50037
Apr 11, 2011 11:04
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.