SaaS CMS has officially launched! Learn more now.

Live Monitor. And Swedish pages

Vote:
 

Hi,

Got my live monitor working (YEAY) but ran into a new problem. It only seems to pick up English pages. First I thought it was because the startnode is in English but when I changed the node to run on the Swedish start node it still only shows pages that exist in English. Anyone that have run into the same problem?

#51093
May 24, 2011 11:54
Vote:
 

Hello Peter,

I have had great trouble getting Live Monitor to work for EPiServer CMS 6 R2 and .Net 4. It still not working, get a 404 error when the WCF service VisitorService.svc run. The error "Connection failed, retrying" appears in the Live Monitor. However TraceService.svc logs everything in the database. I discovered like you, that there are problems with Swedish content. But managed to solve this by sorting the Swedish before English under language settings in EPiServer Admin mode. The downside is that it now doesn´t display the English content in the Live Monitor. It feels like a bug in the Live Monitor that you can´t trace all language content.

Do you have any ideas about my fault for VisitorService.svc?

#52105
Jul 06, 2011 18:28
Vote:
 

I got the same problem as well. I looked into the IIS logs and the service ../EPiTrace/services/TraceService.svc returns 200 but the VisitorService.svc returns 404. I checked the physical folder and both of them are there. Any ideas?

#61923
Oct 05, 2012 15:55
Vote:
 

Carlos: One thing I noticed when I searched for this issue was that the 404 error disappeared when I ran EPiServer UI in pure http. Our web sites EPiServer UI runs under encrypted SSL traffic, because we want to encrypt the logins to EPiServer edit/admin mode and this seems to cause the error in the web service, VisitorService.svc. If you manually change the url to the Live Monitor to run under http traffic it seems to works. I do not know if this is also the case for you, but thought it was worth naming. Live Monitor is not working to run under https/ssl.

#62343
Edited, Oct 22, 2012 17:28
Vote:
 

Jens: I am currently running EPiServer under http. It seems that it is another kind of issue. Any ideas what else can it be?

I opened a new topic and see if I can get some more help. Thanks for the advice anyways.

http://world.episerver.com/Modules/Forum/Pages/Thread.aspx?id=62371&epslanguage=en

 

#62370
Edited, Oct 23, 2012 14:11
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.