Try our conversational search powered by Generative AI!

Publish Delayed Page Version does not run



I cannot get Publish Delayed Page Version to run periodically. I can start the service manually by "Start manually" but when setting interval: 1min, and checking Active, it does not run and History remains unchanged. The service is set up as Automatic, running on local system account and recover is set to restart servce. I have this probem on my development machine, and also in production.

By the way:
1. The Episerver schedular service is running.
2. Checked how to debug the schedular but this did not apply to version 6
3. Read Fredrik Haglunds blog about settings for schedular service but did not get action nr 2: "Each EPiServer Web must be allowed to use the Service
There is only one instance of the Service but there might be several Web Applications. Each has a setting that controls if they are allowed to connect to the service or not. This often misunderstood setting is displayed on the Capability page in EPiServer Manager.". Perhaps this is what I am missing?

Any ideas?

Thanks for your help!
/ Markus

Aug 24, 2011 13:54

Take a look at this blog and see if any tips there might help you figure out whats wrong: 

Aug 24, 2011 14:10

Thanks Toni, the empty-sql-tables did the trick!

Aug 25, 2011 11:42
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.