Error creating EPiServer project using Visual Studio extensions

I am trying to create a EPiServer project from within Visual Studio using the new EPiServer template however I'm getting an error. I haven't tried to do this since successfully creating RC projects, so with the new version I uninstalled the ToolBoxControlsInstaller and ran the latest msi. Here's the error I'm getting: Error: this template attempted to load an untrusted component 'EPiServer.VsIntegration, Version=5.1.422.4, PublicKeyToken=8fe83dea738b45b7'. For more information on this problem and how to enable this template, please see documentation on Customizing Project Templates. Any ideas?! Rach
Oct 15, 2007 4:53
Oh and thinking I should try a different approach I tried installing through the manager and I'm now getting this error: Cannot install files: The installation failed, and the rollback has been performed. [The configuration registry key is invalid] It seems EPi 5 doesn't want to play nice today :)
Oct 15, 2007 6:50
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.