Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

EPiServer.PageSiteMapProvider error: "System.ArgumentNullException: Paramater has no page set. Parameter name: pageLink"

Vote:
 
Hei I visningsmodus vises startsiden som den skal, men i redaktørmodus (EDIT) får startsiden en feil nå man trykker Vis. Takk for tilbakespill! =========== Code: =========== Web.config: Breadcrumbs.ascx: ">Forside / ============== ERROR message ============== Paramater has no page set Parameter name: pageLink Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.ArgumentNullException: Paramater has no page set Parameter name: pageLink
#15913
Dec 06, 2007 11:02
Vote:
 
I think that is a bug that has been addressed in SP1, which probably be out later in december.
#16629
Dec 07, 2007 13:35
Vote:
 

Got the same error when I ran an import data: ExportedFile.episerverdata.pages.episerverdata

EPiServer.PageSiteMapProvider error: System.ArgumentNullException: Paramater has no page set. Parameter name: pageLink[]

The verification was not identified this?

Environment: Windows Server 2003 R2 Enterprise x64 Edition with SP2 and EPiServer CMS 5.2.375.7. IIS in 64-bit Native Mode.

The error remains.

#29295
Apr 20, 2009 12:09
Vote:
 

Got the same error when I ran an import data: ExportedFile.episerverdata.pages.episerverdata

EPiServer.PageSiteMapProvider error: System.ArgumentNullException: Paramater has no page set. Parameter name: pageLink[]

The verification was not identified this?

Environment: Windows Server 2003 R2 Enterprise x64 Edition with SP2 and EPiServer CMS 5.2.375.7. IIS in 64-bit Native Mode.

The error remains.

#29296
Apr 20, 2009 12:10
Vote:
 

Got the same error when I ran an import data: ExportedFile.episerverdata.pages.episerverdata

EPiServer.PageSiteMapProvider error: System.ArgumentNullException: Paramater has no page set. Parameter name: pageLink[]

The verification was not identified this?

Environment: Windows Server 2003 R2 Enterprise x64 Edition with SP2 and EPiServer CMS 5.2.375.7. IIS in 64-bit Native Mode.

The error remains.

#29297
Apr 20, 2009 12:10
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.