Error when running EPiServer5.1.281.0 Setup - The signature could not be verified

When running the EPiServer Setup (msi) a Developer got the following error message: >> An error occured during the installation of assembly "MILHTMLParser, version="", culture="neutral", publicKeyToken="49582048716DA0A9", processorArchitecture="MSIL". The signature or catalog could not be verified or is not valid. HRESULT: 0x80131045.
Apr 12, 2007 18:24
The possible cause of this problem is that the command file "skipverification.cmd" has not been executed.
Apr 12, 2007 18:26
[updated] Rumours also say that you can try one of these tricks as well: - run the skipverification.cmd from a VS2005 command console and inspect any warnings or errors - try to run the installer with the option "Complete" instead of "Typical" (unverified!) - reboot Feedback welcome if these tips solves your situation.
Apr 13, 2007 14:33
Tried everything above, no errors or warnings given when running skipverification.cmd. Rebooted the computer, and suddenly everything worked! I've gotten the same errormessage several times before when installing 4.61 but no rollback tool place in that installation and everything has worked anyway.
Apr 13, 2007 18:18
Do you have Visual Studio 2005 SP1 installed?
Apr 17, 2007 10:43
Same problem here, but I solved it by right-clicking the "skipverification.cmd" and choose properies, my file was Blocked because it came from another computer, so I unblocked it! Now the installation finished successfully. /Fredrik von Werder
May 02, 2007 14:39
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.