Problem with installing EPiServer 5 RC2

I had a similar problem when installing EPiServer 5 RC 2, the problem can be found here: I figured out this is to be a bug with RC2 when it tries to run the script at a fixed location: C:\WINDOWS\Microsoft.NET\Framework\v3.0\Windows Workflow Foundation\SQL\EN while you can have the script on another drive not just C:\ e.g. On my computer I have two version of Windows (XP and Server 2003), where each resides on a different location (XP on C and Windows Server 2003 on D).
Jun 13, 2007 13:06
Hi! This issue has been fixed now and will be in the next public release of the manager. The process of finding and running the workflow foundation scripts is now: 1. Look for the files in %windir%\Microsoft.NET\Framework\v3.0\Windows Workflow Foundation\SQL\EN 2. Look for the files in C:\WINDOWS\Microsoft.NET\Framework\v3.0\Windows Workflow Foundation\SQL\EN 3. Log an error to the logfile, but let the installation continue I have tried installing different language-versions of .NET FW 3, but the scripts always end up in the \SQL\EN\ folder, let me know if you have found something that contradicts this. If an unexpected error still occurs; catch it, log it and continue the installation. To work around this problem with the current version of the manager, make sure that the files SqlPersistenceService_Logic.sql and SqlPersistenceService_Schema.sql are located in the C:\WINDOWS\Microsoft.NET\Framework\v3.0\Windows Workflow Foundation\SQL\EN folder and make sure that they are not locked by some other process. Also try to give EVERYONE read access to the files should the problem still occur.
Jun 13, 2007 18:19
I experienced the same problem during the install of RC2 even though the files were located in C:\WINDOWS\Microsoft.NET\Framework\v3.0\Windows Workflow Foundation\SQL\EN. I also granted Everyone FULL access to the .sql files in question, but that didn't help either. Finally I downloaded RC2 as an offline package and ran the installer again, and this time it worked! I'm not sure why the offline package would work better (some security related feature maybe?), but hey, it worked for me anyway. =)
Jun 25, 2007 12:07
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.