Try our conversational search powered by Generative AI!


Hi! I've developed a site in English, and now i'm in the stage where i'm gonna go ahead on trying the Globalization for the first time. In the Edit-environment, it works great. Tho I have one issue, it can't keep track on which language I have choosen. Sometime it switches to Swedish and sometimes to English. And the links point to /Page1/Page2 instead of /SV/Page1/Page2/ or /EN/Page1/Page2. Is there a setting i've missed or?
Aug 16, 2007 14:07
Hi Viktor! I'm not exactly sure of what/where you are experiencing problems so here comes a quick explanation of how this generally works. First of all you have to turn on the multi language gui. This can be done under settings in admin mode. When you have done that you might want to activate/deactivate languages (also in admin mode). In edit mode you should now have a language selection tool under the page tree. This is used to select the language that should be shown in the page tree as well as the default language when creating/editing a page. When you edit a page it's also possible to change the language for the page in the right top corner of the edit panel. Links in view mode should always be relative to the current page if you have the url rewrite module activated (friendly url) so links should always stay in the same language unless speficied otherwise directly. Are these not working for you?
Aug 16, 2007 15:28
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.