Tracing in episerver 5

I tried to enable trace in web config: No trace output is shown on pages. What is the problem? Nikolay ProPeople
Jan 22, 2008 10:57
Nikolay, I do not know why it does not appear on your page but you can always use trace.axd (i.e. http://localhost/trace.axd) instead. It appears that the output from trace.axd is mangled by EPiServer Friendly Url Rewriter (because it is using an id parameter) so it will only work if you either disbale it or add a filter. The easy way is to change web.config: Regards, Fredrik Haglund, INEXOR AB -
Jan 22, 2008 13:46
Thanks for the reply, Fredrik. I solved my problem without using tracing but anyway, I will know what to do in case I need using trace at future time. Nikolay ProPeople
Jan 22, 2008 16:30
My web.config is configured like this: The tracing table appears somtimes but sometimes does not appear. I think that some kind of caching prevents it to appear. Do I have somthing wrong in the configuration? Nikolay ProPeople
Jan 24, 2008 9:45
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.