Don't miss out Virtual Happy Hour this Friday (April 26).

Try our conversational search powered by Generative AI!

"The trust relationship" - again...



I added Community to an existing R2SP2 site using Deployment Center. That worked well and when I login in to Edit I can see the community tab.

Now, my user doesn't have access to do any community stuff so I tried logging in with the community account that Deployment Center created and gets the (in)famous "The trust relationship between this workstation and the primary domain failed".

I tried both suggestions that was in the FAQ but none worked for me. Any suggestions? Or can I add access to my "normal" EPi acount in some other way?

Im on Vista, IIS7, VS2008, EPi5R2SP2 and Community 3.2.517.24



Aug 05, 2009 15:34
Edited, Aug 11, 2009 13:20

Which membership provider are you using in this environment?

Aug 12, 2009 16:20

Multiplexing, SQL and Windows.

I only get the error when signing in as the community admin, not when signing in as my "normal" EPi.user.



Aug 12, 2009 16:25


I believe you will want to use the MultiplexingIntegration provider (see ), then log in as a Windows user that is part of the Administrators group to get started.


The admin user created during installation is for use with the EPiServerCommon membership provider.

Aug 12, 2009 16:31

Actually I was using the MultiplexingIntegration, sorry about that.

I read Toms article a few more times and then rewrote the whole role and membership sections in web.config and now it works. Not sure exactly was the problem was.



Aug 13, 2009 11:20
This thread is locked and should be used for reference only. Please use the Legacy add-ons forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.