Functions disappears in edit mode when adding new functions



Since this is my first composer project, I had to create several start pages to get it right. Composer didn't work properly.

Yesterday I tried to move Extension data container under the latest startpage in order to remove previous start pages.

I recreated to root nodes "Extension container" and "Extension global function edit" under the latest working start page and updated the composer tag in web.config (dataContainerId and globalFunctionEditingPageId) with new id's.

In Admin mode I updated "Episerver Composer" by updating all functions with access rights (full access for Administrators and read for Everyone). And enabled all rules. I also pushed the button "Re-register all content areas" for all functions. On settings I've added administrators and everyone. All tabs/categories are enabled.

Episerver have created "S_301" and child pages "Template container" and "Global function container" on the "Extension data container", but no more pages have been added after I tried to recompose my start page.

When I drop a function within the composer area on the start page, the function disappears. I worked before I moved

What is missing here

Aug 23, 2012 9:31
This thread is locked and should be used for reference only. Please use the Legacy add-ons forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.