Try our conversational search powered by Generative AI!

System requirements for EPiServer 7.5 Find

EPiServer 7.5 is required. The system requirements for EPiServer 7.5 are described below, and any deviations in relation to these for EPiServer Find, are listed below.

Deviations or specific requirements for EPiServer 7.5 Find

  • Supported Browsers: As the shell module for EPiServer 7.5 Find relies heavily on CSS 3, only "modern" browsers are supported for the EPiServer 7.5 Find user interface. The shell module is tested with Firefox 11, Internet Explorer 9 and Chrome 18.
  • service account is needed for both development and production. Go to the EPiServer Find site to create a developer account and an index. A production index can be ordered from EPiServer.com/orderfind.