Don't miss out Virtual Happy Hour this Friday (April 26).

Try our conversational search powered by Generative AI!

7.5 forum is open

Vote:
 
#78915
Dec 05, 2013 9:30
Vote:
 

Hi,

I upgraded EpiServer 7 to EPiServer 7.5, Now i want to Migrate VPP-based files to the new media system.

I seen help here as below

http://world.episerver.com/Documentation/Items/Upgrading/EPiServer-CMS/75/Migrating-VPP-based-files-to-

the-new-media-system/

It is talking about Virtual Path Provider Migration Tool. but i did not find this. Is this extra tool i

need to install ? or it is part of EpiServer 7.5 instalation ?  When i installed EPi 7.5 i did not get this

tool.

Can anyone let me know how i can find this migration tool or how i can set up if it is part of

instalation.

Best regards
Naeem

#79167
Dec 10, 2013 14:49
Vote:
 

There is a link in the right side column on the download page: http://world.episerver.com/Download/Items/Download-EPiServer-75/

#79168
Dec 10, 2013 14:56
Vote:
 

thanks Linus.  here is another problem when i import from Epi7 to Epi 7.5.  I receive this error 

"You must enter a value between 01/01/1753 and 12/31/9999 for "EPiServer.Core.PropertyDate".

Can you tell me why its giving this error ? There is no date in content like error is saying.

#79180
Dec 10, 2013 16:26
Vote:
 

I have no idea why you are getting this error. Since it has nothing with this thread to do I suggest that you either open a new thread or file a support case.

#79208
Dec 11, 2013 7:59
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.