Try our conversational search powered by Generative AI!

EpiServer Connect for Sharepoint for Episerver 8


Is there any EpiServer Connect for Sharepoint add-ons  available for Episerver 8?I have tried the beta vesrion,It says it sucessfully connected to the episerver site but doesnot shows any view from sharepoint.

Please help me,Is there any way to push the content from SharePoint 2007/2013 to EpiServer 8?

Jul 22, 2015 12:01

Hello I assume you have tried the EPiServer Connect for SharePoint tool available on the EPiServer Nuget feed:

That is the official SharePoint connector for EPiServer 8. You can read more on how to configure this connector here:

Also the user documention is here:

Let me know how you get on.


Jul 31, 2015 12:23

Thank you David for the reply.I tried it now.It worked fine.

Sep 22, 2015 10:23

Hi David,

I am working on a Episerver Connect for SharePoint.I am able to get the documents from SharePoint.But I am not able get the metadata/properties of the documents.

Do you have any idea,How could I map the properties of the document from SharePoint to EPIServer  using Connect For SharePOint addons?

Oct 13, 2015 9:56

Hi Chandika - I wanted to let you know that we are currently in beta test with our latest version of the SharePoint connector and it has a couple of new features that it sounds like you might be interested in. One thing is that we've added a document processor capability that allows you, as a developer, to access the SP metadata and properties and then decide what to do with them. If you are interested in trying the newer beta version, I'm happy to send you more information. It does require Sharepoint 2013 and CMS 9.0. You can contact me at

Oct 13, 2015 19:50


I will be following this up for Chandika. I have sent you a mail in lieu of this. Thanks for your suggestion!

Oct 15, 2015 17:50
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.