Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

EPiServer 7.1 update problems

Vote:
 

I'm trying to update a Epi 7 site to 7.1 which is based on the alloy mvc template. First I was running in to the same problem as described in this forum post,

http://world.episerver.com/Modules/Forum/Pages/Thread.aspx?id=69836&epslanguage=en

So I manually copied the files from ModulesRepository to the Modules folder. Now I don't receive alot of 404's but instead I see a strange javascript error.

dojo/parser::parse() error Error {} widgets.js:2
(anonymous function) widgets.js:2
_2e9 dojo.js:15
then._2f6.then dojo.js:15
lang.extend.otherwise dojo.js:15
_1a0.parse widgets.js:2
(anonymous function) ncc.local:52
_c6 dojo.js:15
_36 dojo.js:15
(anonymous function) dojo.js:15
_37 dojo.js:15
_16 dojo.js:15
req dojo.js:15
(anonymous function) ncc.local:42
_2c4 dojo.js:15
_2c2 dojo.js:15
resolve.callback dojo.js:15
(anonymous function) epi.js:2
_2e9 dojo.js:15
_2e3 dojo.js:15
resolve dojo.js:15
_2c4 dojo.js:15
_2c2 dojo.js:15
resolve.callback dojo.js:15
_2c4 dojo.js:15
_2c2 dojo.js:15
resolve.callback dojo.js:15
(anonymous function) epi.js:2
(anonymous function) dojo.js:15
_c6 dojo.js:15
_36 dojo.js:15
(anonymous function) dojo.js:15
_37 dojo.js:15
_7b dojo.js:15
_e8 dojo.js:15
loaded load-css.js:272
cbOnce load-css.js:234
link.(anonymous function).link.(anonymous function)

  

Anyone know how to fix this?

#69885
Apr 09, 2013 10:08
Vote:
 

Thanks to a reply by Erik Kärrsgård in this thread my problem is solved.

The solution was to make sure some files in "Temporary ASP.NET files" is deleted. The problem I had was that I forgot to check both Microsoft.NET/Framework and Microsoft.NET/Framework64.

#69895
Apr 09, 2013 11:45
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.