Try our conversational search powered by Generative AI!

noname

Vote:
 

Hi!

How do I get "Avancerad filuppladdning" (drag 'n drop in upload) to work in Epi Server?

I have  2.3 av EPiServer Client Components installed says welcome page / Components. But the status for it has a red cross.

In Config / Åtkomst till funktioner I have given the group I belong to access to drag n drop.

 

Thank you very much

#50600
May 05, 2011 9:04
Vote:
 

Sorry, forgot to write a topic.

#50601
May 05, 2011 9:06
Vote:
 

I guess you are using Internet Explorer?

#50603
May 05, 2011 9:26
Vote:
 

Yes IE 8.06.

#50604
May 05, 2011 9:28
Vote:
 

Make sure you don't have settings hindering ActiveX components to execute.

#50609
May 05, 2011 10:29
Vote:
 

In Tools / Option I have settings for "Internet" and "Tillförlitliga platser" (the domain for my site is included).

Säkra platser

- Fråga automatiskt om ActiveX-kontroller
Aktivera

The rest is set to Ask.

Kör ActiveX-kontroller is set to Aktivera


Internet

All is set to ask

 

 

What setting do I need to configure to make it work??

#50611
May 05, 2011 10:50
Vote:
 

I use IE 7 on another computer and it works on it. The same settings in IE I think.

#50621
May 05, 2011 11:22
Vote:
 

Have you looked at http://world.episerver.com/Blogs/Joe-Bianco/Dates/2009/10/Utilizing-the-Microsoft-Office-Add-In-and-Client-Components-with-EPiServer-CMS/. There are om troubleshooting tips for Vista, Windows 7 and Win Server 2008

#50655
Edited, May 09, 2011 7:58
Vote:
 

Interesting. If I edit the config file, do I have to stop the ISS? Thank you.

#50816
May 13, 2011 7:29
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.