Don't miss out Virtual Happy Hour this Friday (April 26).

Try our conversational search powered by Generative AI!

Licence error

Vote:
 

I've got some trouble with the license when I'm using Relate+. I keep getting this license error message from EPiServer:

The maximum number of users (1) has been exceeded.

This is a developer Relate+ 2.0 intranet edition license. When I check my license at admin/community/administration I get Maximum users unlimited. Any Idea why this occurs?

Whole message:

There is a license error on this site:

The maximum number of users (1) has been exceeded..

The Web site remains functional, but this message will be displayed until the license error has been corrected.

 

To correct this error:

* Ensure that you have a valid license file for the site configuration.

* Store the license file in the application directory or Licenses Folder.

If you do not have a license file, please request one from EPiServer License Center.

#46632
Dec 22, 2010 10:18
Vote:
 

Hi,

This error normally appears when you exceed the maximum user limit set in your license.config. As you said, maximum users is set to unlimited, it's a bit strange. Could you write me back your LicenseNumber (open the licensen.config and look for <LicenseNumber>), I'll check what user limit has set in our system against this license.

Regards,

Shahid

#46638
Dec 22, 2010 13:14
Vote:
 

Hi.

The Licence number is 144490 for Licence.config. For relate + (EPiServerRelateLicense.config) licence number141437

#46738
Jan 03, 2011 11:00
Vote:
 

Hi,

I can see that your Relate+ license has UserLimit set to "0" which is causing the problem here. We have fixed a bug(#60158:Demo license just use for one user while License Information say that "Max. number of users Unlimited") lately against this issue as well.

To solve your issue, send a request to "sales at episerver dot com" to add the required "UserLimit" on it or create a new partner developer license.

 

#46739
Jan 03, 2011 11:13
This thread is locked and should be used for reference only. Please use the Legacy add-ons forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.