Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

System Requirements - EPiServer CMS 4.62

SERVER REQUIREMENTS

Operating system

Any of the following is required:

  • Microsoft Windows 2000 Server with Service Pack 1 or later.
  • Microsoft Windows Server 2003.
  • Microsoft Windows XP Professional can be used for demonstration and development purposes

Web server

  • Microsoft Internet Information Services (IIS) 5.0 must be installed as part of the Windows 2000 Server installation.
  • Microsoft Internet Information Services (IIS) 6.0 must be installed as part of the Windows 2003 Server installation

Database

Any of the following is required:

  • Microsoft SQL Server 2000 Enterprise or Standard version
  • Microsoft SQL Server 2005
  • Oracle Database Server 9i
  • Oracle Database Server 10g

Other requirements

Any of the following is required:

  • Microsoft .NET Framework 1.1 Service Pack 1
  • Microsoft .NET Framework 2.0
 

CLIENT REQUIREMENTS FOR EDITING

Operating system

Any of the following is required:

  • Microsoft Windows 2000 Professional
  • Microsoft Windows XP
  • Microsoft Office 2003/XP is required to publish to Microsoft Office from EPiServer.

Browser for editing

Any of the following is required:

  • Microsoft Internet Explorer 6.0 is required to edit Web sites based on EPiServer CMS 4.60 or later.
 

CLIENT REQUIREMENTS FOR BROWSING

Browser for viewing

All major browsers are supported, including:

  • Microsoft Internet Explorer
  • Mozilla Firefox
  • Netscape


Note that browsers supported for viewing are entirely dependent on the construction of the EPiServer CMS templates.

 
 

DEVELOPMENT AND DEMONSTRATION ENVIRONMENT

Development tool

One of the following is required:

  • Microsoft Visual Studio .NET 2003
  • Microsoft Visual Studio 2005 (for .NET 2.0 environments).